Issue with claiming special emotes.

Incident Report for IStumbledTooHardGuys

Resolved

A Fix has been issued, this will not require an update.
Posted Sep 17, 2022 - 17:15 CEST

Identified

We have identified the issue and are working on a fix.
Posted Sep 17, 2022 - 17:10 CEST

Investigating

We are aware of an issue making the game saying that the special emotes pack was purchased even though it wasn't. We will keep you updated.
Posted Sep 17, 2022 - 17:00 CEST