Issue leading to StumbleHecker going offline sometimes

Incident Report for IStumbledTooHardGuys

Identified

The issue has been identified, we are working on a fix with the devs of the lib causing this issue.
Posted Dec 08, 2022 - 20:49 CET

Investigating

We are currently investigating this issue. We will provide more details once this issue is identified.
Posted Nov 23, 2022 - 17:10 CET
This incident affects: Bots (StumbleHecker, StumbleHeckerDev, StumbleSupport).